Partial outage
Incident Report for Search.io
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 11:45 AEDT
Monitoring
The service has been restored for the vast majority of customers.
Posted Nov 19, 2020 - 11:06 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2020 - 09:54 AEDT
Update
We are continuing to bring the service back online. About 50% of affected collections have been restored and we are working hard to restore the remaining 50%. We are really sorry about the inconvenience caused by this.
Posted Nov 19, 2020 - 09:50 AEDT
Investigating
We're experiencing a partial outage of our Search API, affecting a small number of customers. We have identified the issue and are working on resolving it. We will provide the next update in 15 minutes.
Posted Nov 19, 2020 - 09:25 AEDT
This incident affected: Search API.