Some users are unable to login to the customer console
Incident Report for Search.io
Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 16:55 AEST
Monitoring
Connectivity is returning and logins are now working. Monitoring to confirm
Posted Jun 16, 2023 - 16:49 AEST
Identified
We are seeing elevated errors in network connectivity due to an ongoing issue in one of our cloud providers which is preventing some users from logging into the customer console.

Our engineering team is working on mitigating the problem.
Posted Jun 16, 2023 - 16:30 AEST
This incident affected: Customer Console.