Scheduled maintenance in Australian region
Incident Report for Search.io
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 07:19 AEDT
Identified
We are currently performing maintenance on our AU infrastructure.

There may be temporary service disruptions in our AU infrastructure while major infrastructure upgrades are completed.
Posted Nov 09, 2021 - 06:41 AEDT
This incident affected: Search API.