Scheduled maintenance in US region
Incident Report for Search.io
Resolved
Maintenance has now been completed in our US regions.
Posted Jun 06, 2022 - 21:05 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2022 - 21:04 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2022 - 20:00 AEST
This incident affected: Search API.